Back to overview
Resolved
Subdomains not working
Jul 3, 2026 at 4:19pm UTC
Affected services
Wedsy Web App
RSVPs
Resolved
Jul 3, 2026 at 4:34pm UTC
The sundomain fix is in place and working.
Affected services
Updated
Jul 3, 2026 at 4:20pm UTC
A fix has been identified and is being deployed.
Affected services
Created
Jul 3, 2026 at 4:19pm UTC
We’re investigating an issue with couple subdomains that is impacting all users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services